Android studio 编译出错,GradlePligin插件不兼容

  发布日期:   2017-07-03
  最新修改:   2020-04-07
  阅读次数:   41 次
  • 发生这个问题的原因主要是因为当前版本的Android Studio与当前的GradlePligin不兼容导致的
  • 解决方法: 1、可以关闭Android Studio的Instant Run功能: Build,Execution,Deployment->instant Run ->关闭enable Instant Run to hot swap code.... 选项即可

   转载规则

《Android studio 编译出错,GradlePligin插件不兼容字》GajAngels 采用 知识共享署名-非商业性使用 4.0 国际许可协议 进行许可。