pip版本过低?PyCharmPython环境升级pip至新版本

  发布日期:   2019-03-06
  最新修改:   2019-11-11
  阅读次数:   696 次
  • 更多分享:www.catbro.cn
  • 在安装一些库如opencv-python 或者机器学习相关的库时对pip有一些版本要求
  • 下面将演示如何升级本机中的pip版本

1、打开PyCharm软件,依次点击 File | Settings | Project: misc | Project Interpreter 进入配置界面如下

4ed81f9c3ece7.png

2、双击pip条目可看到最新版本为19.0.3,在Specify version选项打钩,然后点击install PackPackage进行安装即可 33fd669eeb057.png

3、安装成功后右下角将显示成功信息(注:有些环境下虽然提示错误,但是你发现原来的pip已经升级到指定版本,此时pip也是升级成功的)

5c10e98d1c7e4.png

如下pip便升级好了,其他的包升级类似


   转载规则

《pip版本过低?PyCharmPython环境升级pip至新版本字》GajAngels 采用 知识共享署名-非商业性使用 4.0 国际许可协议 进行许可。